[Fli4l_opt] openvpn

Helmut Sieckmann hsieckmann at t-online.de
Do Mär 2 15:45:38 CET 2017


Hallo Martin,
Mein Openvpn Problem hat sich teilweise gelöst. Normalerweise benutze
ich auch Openvpn auf dem fli4l und hab auch seit Jahren nix an der
Konfiguration geändert.
> 
> Wäre mal ganz interessant zu wissen, warum du auf einmal gezwungen
> warst, den Server auf eine Windows-Maschine aufzusetzen. 

Ja und nun war ich gezwungen einen openvpn Server auf einer Windows
Maschine aufzusetzen (Server 2008). mit einem Lancom Router.
Da lag mein Problem und mein Verständis.
Erstens war mir nicht sofort bewußt, das ich ja über die Tunneladressen
arbeiten kann; und zweitens hat mir der Lancom mit seiner Konfiguration
Probleme bereitet.
Über die Tunneladressen läuft es jetzt, aber ich kann noch nicht mit den
LAn Adressen arbeiten, da es wohl noch ein Routing Problem und
oder ein Lancom Problem gibt. Der Kunde möchte natürlich Lan Adressen.

Da ich das bisher nur mit Zugriff auf die Lan Adressen kannte seit
gefühlten Ewigkeiten kam ich mit meinem Verständnis durcheinander.

Ich hatte irgendwann die Konfiguration für einen Roadwarrior gemacht und
nie verändert. Ich glaube das war damals die von Arno Wenzel.
Zu diesem ZEitpunkt wußte ich nur wie man openvpn schreibt.... :-))

Meine gerade aktuelle fli4l Version ist 3.10.8

Bei der ganzen Testerei ist mir aufgefallen, daß es wohl ein Problem mit
der Verschlüsselung gibt. fli4 openvpn --> PC Openvpn mit
Vers 2.4 64bit meldet eine zu geringe Verschlüsselungstiefe.
Ich glaube 128bit fli4l und 256bit ist gefordert.
Ich habe leider gerade kein System zur Hand.

So das war jetzt viel Text
Viele Grüße Helmut





Mehr Informationen über die Mailingliste Fli4l_opt