[Fli4l_opt] 3.10.9 und netsnmp?

Alexander Dahl lespocky at web.de
Mi Apr 19 19:27:08 CEST 2017


Hei hei,

kay schrieb Dienstag, 18. April 2017, 21:49 (CEST):
> Läuft netsnmpd mit 3.10.9?

Was meinst Du? Ob net-snmp auf dem fli4l läuft? Oder ob Du über SNMP
Daten vom fli4l abrufen kannst? Naja das läuft im Prinzip auf's gleiche
hinaus.

Das fbr bzw. buildroot für 3.10 würde grundsätzlich erlauben net-snmp zu
kompilieren. Soweit ich weiß, gibt's da aber kein opt Paket für. Ich
fände das auch interessant, wenn es da gäbe. Dann könnte man den Router
in gewisse Monitoring-Lösungen einbinden.

Wenn ich richtig liege und es gibt bisher kein snmp opt für fli4l, dann
wäre eine Neuentwicklung aber nur für fli4l 4.0 sinnvoll. Neue features
sollen in den 3.10er Zweig nicht mehr aufgenommen werden.

Grüße
Alex

-- 
***** http://blog.antiblau.de/ *****************************
GnuPG-FP: C28E E6B9 0263 95CF 8FAF  08FA 34AD CD00 7221 5CC6


Mehr Informationen über die Mailingliste Fli4l_opt