[Fli4l_opt] Info zum W?==?utf-8?Q?LAN-Treiber rtl8192cu

Stefan Sauer mein-fli4l-postfach at freenet.de
Fr Sep 11 13:14:38 CEST 2015


Christoph Schulz schrieb am Fr, 11 September 2015 12:27
> Hallo!
> 
> Da sich in den Quellen nichts verändert hat, hast du vermutlich
> lokal 
> Änderungen vorgenommen, die beim Update verloren gegangen sind. In
> unserem 
> fli4l-Repository gilt sowohl für fli4l 3.10 als auch für fli4l
> 4.0, dass der 
> rtl8192cu nicht masterfähig ist (siehe check/wlan.exp):


Da ich lokal nichts verändert habe, irre ich wohl. Ist auch schon ein
paar
Tage her und die config habe ich nicht mehr.

Zitat:
> WLAN_USB_DRV_MAC80211 = 'ar5523|at76c50x-usb|ath6kl_usb|brcmfmac|
> mwifiex_usb|orinoco_usb|rndis_wlan|rtl8187|rtl8192cu' : ''
> 
> WLAN_USB_DRV_MAC80211_MASTER =
> 'ath9k_htc|libertas_tf_usb|p54usb|rt2500usb|
> rt2800usb|rt73usb|zd1211rw' : ''
> 
> Probiere bitte, den Teil "|rtl8192cu" von WLAN_USB_DRV_MAC80211 nach
> 
> WLAN_USB_DRV_MAC80211_MASTER zu verschieben. Wenn der rtl8192cu
> stabil im 
> AP-Modus funktioniert, dann erstelle doch bitte ein Ticket, damit
> wir diese 
> Änderung integrieren können. Aber der rtl8192cu-Treiber könnte
> Probleme 
> bereiten, siehe hierzu [1]. Die in [1] unter [2] erwähnten Patches
> sind von 
> mir noch nicht in den Kernel integriert worden.


Interessanter Gedanke, mach ich nachher mal.

Zitat:
> [1] http://forum.nettworks.org/index.php?t=tree&th=6270&#page_top
> [2] http://patchwork.ozlabs.org/patch/435596/


Viele Grüße,
gandalf



Mehr Informationen über die Mailingliste Fli4l_opt