[Fli4l_opt] WL?==?utf-8?Q?AN D-Link DWL-G650 im Mast?==?utf-8?Q?ermodus

Stefan Sauer mein-fli4l-postfach at freenet.de
Mi Sep 2 20:09:43 CEST 2015


Peter Schiefer schrieb am Mi, 02 September 2015 19:43
> Hallo Stefan,
> 
> Am Wed, 02 Sep 2015 19:10:26 +0200 schrieb Stefan Sauer:
> 
> ah - also ein Router der ein extra Wlan-Netz bereitstellt und kein
> Access-Point ;)
> 
> Na ja, wenn du so willst. Allerdings gibts kein LAN (auße dem
> Uplink)
> für Clients, die per Netzwerkkabel angeschlossen werden.
> 
> 
> Alle Access-Points die man auf dem Markt kaufen kann sind Bridges!
> 
> Das mag ja sein, da aber in der Doku wlan.pdf kein einziges Mal
> Router mit
> WLAN-Anschluss genannt ist, jedoch dutzende Male Accesspoint, hab
> ich den
> Begriff gewählt. Die WLAN-Karte soll im Modus "master" funken und
> auch dort
> wird der Begriff Accesspoint genannt.
> 
> Aber da ja jetzt alle Unklarheiten beseitigt sind komme ich mal zu
> den weiteren Fragen.
> 
> DHCP_RANGE_1_NET='IP_NET_2' hast Du also
> So ist es.
> 
> Noch was - in deiner Fritz-Box muss auch ein Route eingerichtet
> werden!
> Bitte erläutere kurz inwiefern das mit dem Problem zutun haben
> soll.
> 
> Routerseitig konnte ich bisher kein Problem feststellen. Das holen
> einer
> IP klappt 100%ig. Dabei bekommt der Router mit WLAN auch
> Standardgateway und
> DNS Server. Ping auf www.google.de vom Router mit WLAN geht auch
> einwandfrei.
> 
> 
> Gruß Peter



Gruss,
gandalf


Mehr Informationen über die Mailingliste Fli4l_opt